<!DOCTYPE HTML>
<!--[if IEMobile 7 ]><html class="no-js iem7" manifest="default.appcache?v=1"><![endif]-->
<!--[if lt IE 7 ]><html class="no-js ie6" lang="en"><![endif]-->
<!--[if IE 7 ]><html class="no-js ie7" lang="en"><![endif]-->
<!--[if IE 8 ]><html class="no-js ie8" lang="en">&nbsp;<![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!--><html class="no-js" lang="en"><!--<![endif]-->
<head>
	<title>Here&#8217;s What The Foo Fighters Won&#8217;t Allow At Their Shows | 1067TheDrive</title>
	
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=0">
	<meta name="keywords" content="Red Deer, Red Deer Rock, 1067, 106.7, 1067 the drive, 106.7 the drive, The Drive, The Drive Red Deer, Drive Mornings, Morning Drive, Foui, Foui's Feast, voice of the rebels, Cam Moon, Red Deer Rebels, Rebels hockey, Matt Ryan & Leanne, Peter Michaels, Patrick Bateman, Matt Geddes, Ryan Simmons, Leanne Murray," />
	<meta name="description" content="Usually you read about a band requesting ridiculous things on their tour rider...or what they don&#039;t and WON&#039;T ..." />
	<meta content="Patrick Bateman" itemprop="author" name="author" />
			
	<!-- og tags -->
	<meta property="fb:app_id" content="131421390599" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Here&#8217;s What The Foo Fighters Won&#8217;t Allow At Their Shows" />
	<meta property="og:description" content="Usually you read about a band requesting ridiculous things on their tour rider...or what they don&#039;t and WON&#039;T ..." />
	<meta property="og:url" content="http://www.1067thedrive.fm/2018/02/07/heres-what-the-foo-fighters-wont-allow-you-to-bring-to-their-show/" />
	<meta property="og:site_name" content="1067TheDrive"/>
	<meta property="og:image" content="http://media.socastsrm.com/wordpress/wp-content/blogs.dir/687/files/2018/02/foologo.jpg" />
		<meta property="og:image:width" content="355" />
	<meta property="og:image:height" content="355" />
	<meta property="og:image:type" content="image/jpeg" />
		<!-- twitter cards -->
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:title" content="Here&#8217;s What The Foo Fighters Won&#8217;t Allow At Their Shows">
	<meta name="twitter:description" content="Usually you read about a band requesting ridiculous things on their tour rider...or what they don&#039;t and WON&#039;T ...">
	<meta name="twitter:image:src" content="http://media.socastsrm.com/wordpress/wp-content/blogs.dir/687/files/2018/02/foologo.jpg">
	<meta name="twitter:url" content="http://www.1067thedrive.fm/2018/02/07/heres-what-the-foo-fighters-wont-allow-you-to-bring-to-their-show/"/>
	
	<link rel="pingback" href="http://www.1067thedrive.fm/xmlrpc.php" />
	<link rel="icon" type="image/png" href="http://media.socastsrm.com/uploads/station/580/squareIcon.png?r=40358" />
	<link rel="apple-touch-icon" href="http://media.socastsrm.com/uploads/station/580/squareIcon.png?r=40358" />
	<script>
		var isIE8 = false; 
	</script>
	<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
	<script>
		isIE8 = true;
		Date.now = Date.now || function() { return +new Date; };
	</script>
	<![endif]-->

		
	<script type="text/javascript">
		//$headerType is "main"
		//$request is "/2018/02/07/heres-what-the-foo-fighters-wont-allow-you-to-bring-to-their-show/"
		
		var gvars = {};
		gvars.cdnStatic = '';

		var CDN_HOST_MEDIA = 'http://media.socastsrm.com'; //used by many widgets
		var isMobileUserAgent = false;
		
		var adMacros = {};
	
		adMacros.cacheKey = "wp-postMacros-687-5944";
		adMacros.accountID = 608;
		adMacros.blogID = 687;
		adMacros.currentBlogID = 687;
		adMacros.callLetters = "CFDV";
		adMacros.siteName = "1067TheDrive";
		adMacros.squareLogo = "http%3A%2F%2Fmedia.socastsrm.com%2Fuploads%2Fstation%2F580%2FsquareIcon.png%3Fr%3D40358";
		adMacros.postID = 5944;
		adMacros.title = "Here%E2%80%99s+What+The+Foo+Fighters+Won%E2%80%99t+Allow+At+Their+Shows";
		adMacros.type = "post";
		adMacros.referrer = null;
		adMacros.userAgent = "CCBot%2F3.0+%28http%3A%2F%2Fcommoncrawl.org%2Ffaq%2F%3B+info%40commoncrawl.org%29";
		adMacros.eventID = null;
		adMacros.navString = "";
		adMacros.url = window.location;
		
		var communityUserName = null;
		var communityUserIcon = null; //used for activity streams
		adMacros.shareTemplate = "<a href='http:\/\/www.facebook.com\/sharer.php?u=POST_URL' target='_blank' class='socialShareLink facebook'><img src='http:\/\/media.socastsrm.com\/images\/social\/png\/facebook.png' alt='facebook' \/><\/a><a href='https:\/\/twitter.com\/share?url=POST_URL&text=POST_TITLE' target='_blank' class='socialShareLink twitter'><img src='http:\/\/media.socastsrm.com\/images\/social\/png\/twitter.png' alt='twitter' \/><\/a><a href='https:\/\/plus.google.com\/share?url=POST_URL' target='_blank' class='socialShareLink googleplus'><img src='http:\/\/media.socastsrm.com\/images\/social\/png\/googleplus.png' alt='googleplus' \/><\/a>";
		
	
		var Page = new Object();
		Page.target = 'omniture';
		Page.pageType = 'blog';
		Page.category = new Array();
		Page.category[0] = "Rock Report";
		Page.tags = new Array(); 
		Page.author = "Patrick Bateman";		
	</script>
	
	<script>
	var hasPlayer = true;
	var isInsideSocastIframe = false;
	var playerType = 'socast';
	var popupPlayerURL = '/player/?playerID=867';
	var popupPlayerSize = '_blank';
</script>
		<link rel='dns-prefetch' href='//cdn-js.socastsrm.com' />
<link rel='dns-prefetch' href='//cdn-css.socastsrm.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.1067thedrive.fm\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='canvas-css'  href='http://cdn-css.socastsrm.com/cdn_v7.0.1/application/css/canvas.css' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-buttons-css'  href='http://cdn-css.socastsrm.com/cdn_v7.0.1/application/theme/stylesheets/buttons.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://cdn-css.socastsrm.com/cdn_v7.0.1/application/css/custom.css?v=2013-10-02' type='text/css' media='all' />
<link rel='stylesheet' id='global-frontend-css'  href='http://cdn-css.socastsrm.com/cdn_v7.0.1/application/stylesheets/frontend/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='global-theme-css'  href='http://cdn-css.socastsrm.com/cdn_v7.0.1/application/css/global-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-main-css'  href='http://cdn-css.socastsrm.com/cdn_v7.0.1/wordpress/wp-content/themes/pattison/pattison-hero-1/style.css?v=2015-10-02&#038;ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v7.0.1/application/js/jquery/js/jquery-1.7.2.min.js'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v7.0.1/application/theme/javascripts/jqueryui-1.8.16.min.js'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v7.0.1/application/js/json/json2.js'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v7.0.1/application/js/custom.js?v=2017-05-29'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v7.0.1/wordpress/wp-content/plugins/socast-widgets/js/lightBox.js?v=2014-08-21'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v7.0.1/application/js/jquery/socast.jquery.frontend.js'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v7.0.1/application/js/frontend.js'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v7.0.1/wordpress/wp-content/themes/pattison/pattison-hero-1/scripts.js?v=2015-10-02&#038;ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.1067thedrive.fm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.1067thedrive.fm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.1067thedrive.fm/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://www.1067thedrive.fm/2018/02/07/heres-what-the-foo-fighters-wont-allow-you-to-bring-to-their-show/" />
<link rel='shortlink' href='http://www.1067thedrive.fm/?p=5944' />
<link rel="alternate" type="application/json+oembed" href="http://www.1067thedrive.fm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.1067thedrive.fm%2F2018%2F02%2F07%2Fheres-what-the-foo-fighters-wont-allow-you-to-bring-to-their-show%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.1067thedrive.fm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.1067thedrive.fm%2F2018%2F02%2F07%2Fheres-what-the-foo-fighters-wont-allow-you-to-bring-to-their-show%2F&#038;format=xml" />
	<style>
		html, body {
			color: #444444;
		}
		body {
						background-color:#FAFAFA;
							background-image:url(http://media.socastsrm.com/uploads/station/580/site_background_image-5878275cb0069.jpg);
				background-repeat:no-repeat;
				background-attachment:fixed;
				background-position:center top;
									}
		
				html a, body a {
			color: #F5290A;
		}
		.primary_color {
			color: #F5290A !important;
		}
		.primary_bgd_color {
			background-color: #F5290A !important;
		}
		.primary_border_color {
			border-color: #F5290A !important;
		}
		.secondary_color { color: #000000 !important; }
		.secondary_bgd_color { background-color: #000000 !important; }
		
		h1.bar, h2.bar, h3.bar, h4.bar, h5.bar, h6.bar, div.section-header {
			background-color: #F5290A;
		}
		
		#ribbon, .main-nav-style {
			background-color: #F5290A;
		}
		#ribbon, #ribbon a, ul.nav.secondary a {
			color: #FFFFFF;
		}
		.main-nav-style, .main-nav-style a, ul.nav.secondary a {
			color: #FFFFFF;
		}
		.main-nav-style .nav li:hover a, 
		.main-nav-style .nav li a:focus, 
		.main-nav-style .nav li.focused a, 
		.main-nav-style .nav li.active a, 
		.main-nav-style a:hover, 
		.main-nav-style a:focus, 
		#ribbon .ribbonBtn:hover,
		.main-nav-style .sub-menu
		{
			background-color: #000000;
		}
		
		.main-nav-style .nav .subNavLink:hover, 
		.main-nav-style .nav .subNavLink:focus,
		.main-nav-style .nav .subNavLink.focus,
		.secondary_nav li.active a, 
		.secondary_nav a:hover, 
		.secondary_nav a:focus
		{
			background-color: #004284;
		}
		
		#ribbon .listenBtn,#ribbon .listenText {
			background-color: #F5290A;
		}
		
		.cd_col_content .cd_share_bar .shareBtn img {
			background-color: #F5290A;
		}
		.ui-widget-content a { color: #F5290A; }
		#minimalBrandingBar {
			border-bottom: 2px solid #F5290A;
		}
		#theSidebar {
			background-color: #FFFFFF;
	color: #000000;
			}
		#theContent.hasSidebar { padding-bottom:10px; }
		.sidebar-width {
			margin: 0px !important;
		}
		#theSidebar a { color: #000000; }
#theSidebar .primary_color { color: #000000 !important; }
#theSidebar .primary_bgd_color { background-color: #000000 !important; }
#theSidebar .primary_border_color { border-color: #000000 !important; }
		@media all and (min-width: 930px) {
			#theSidebar {
				width: 330px;
				flex-shrink: 0;
				flex-grow: 0;
			}
			.sidebar-width {
				width: 330px !important;
			}
			.content-width { width: calc(100% - 330px) !important; }
			#theContent-wrapper {
				display: flex;
				flex-direction: row;
				justify-content: space-between;
			}
			#theContent {
				flex-shrink: 1;
				flex-grow: 1;
			}
			#theContent.hasSidebar {
				max-width: calc(100% - 330px);
			}
			#theContent.sidebar-align-left {
				order: 2;
			}
			#theSidebar.sidebar-align-left {
				order: 1;
			}
		}
				#theFooter, #cookie-notice {
			background-color: #000000;
			color: #FFFFFF;
			}
		
		#theFooter a, #cookie-notice a.learn-more { color: #FFFFFF; }
	</style>
	<script>
		var ribbon_luminance = getLuminance('#FFFFFF');
		var footer_luminance = getLuminance('#FFFFFF');
	</script>
		<style>
		
				.hero-header, .hero-header a {
			color: #FFFFFF;
		}
		
		#listenBtn, .hero-header .listen-live .socastPlayerBtn {
			background-color: #F5290A;
		}
		
		#ribbon .boxBtn:hover, #listenBtn a:hover
		{
			background-color: #000000;
		}
		#stickyHeader {
			border-bottom: 1px solid #FFFFFF;
		}
		#ribbon .sub-menu {
			border: 1px solid #FFFFFF;
		}
		#theContent-wrapper {
			background-color: #FFFFFF;
		}
	</style>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.1067thedrive.fm/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
	<style>.font-archivonarrow { font-family: "Archivo Narrow", Sans-Serif; } 
</style><link href='https://fonts.googleapis.com/css?family=Archivo+Narrow:400,300,300italic,400italic,700,900' rel='stylesheet' type='text/css'>
</head>
<body class='post-template-default single single-post postid-5944 single-format-standard wpb-js-composer js-comp-ver-5.4.5 vc_responsive headerType-main platform-desktop nav-font-large font-archivonarrow pattison-hero-1 header-not-sticky'>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script><a href='#theContent' class='skipToLink'>Skip to Content</a>
<div id="iframe-replaceholder">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=131421390599";
		fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	<header id='stickyHeader' class='not-sticky'>
	<div id='ribbon' class='main-nav-style'>
		<div class='ribbon-content site_width'>
			<div id='minimalMenuToggle'>
				<a href='#' class='boxBtn ribbonBtn'>
					<span class='icon'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/pattison/pattison-hero-1/images/NavIcon-Menu-White.png' alt='' class='svgFallback' /></span>
					<span class='text'>Menu</span>
				</a>
			</div>
			<div class='ribbon_logo'>
				<a href="http://www.1067thedrive.fm" class="ribbonBtn"><img src="http://media.socastsrm.com/uploads/station/580/cmsSiteLogo.png?r=40352" alt="www.1067thedrive.fm" /></a>			</div>
						<div id='listenBtn'>
				<a href='#' class='socastPlayerBtn ribbonBtn'>
					<span class='text'>Listen Live</span>
					<span class='icon'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/pattison/pattison-hero-1/images/NavIcon-ListenLive-White.png' alt='' class='svgFallback' /></span>
				</a>
			</div>
						<div class='ribbon-right'>
				<a href='#' id='nav-more' class='ribbonBtn' style='display:none;'>More 
					<span class='arrow-down'>&#9660;</span>
					<span class='arrow-up'>&#9650;</span>
				</a>
									<div class='member-area'>
												<a href='/login' class='openLogin boxBtn ribbonBtn'>
							<span class='icon'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/pattison/pattison-hero-1/images/NavIcon-SignIn-White.png' alt='' class='svgFallback' /></span>
							<span class='text'>Sign In</span>
						</a>
											</div>
								<a href='/search' class='searchBtn boxBtn ribbonBtn'>
					<span class='icon'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/search-White.png' alt='Search' class='svgFallback' /></span>
				</a>
			</div>
			<div class='nav-full'>
				<ul class='nav primary'><li class=''><a id='homeBtn' class='topNavLink' href='/'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/pattison/pattison-hero-1/images/NavIcon-Home-White.png' alt='Home' class='svgFallback' /></a></li><li class=''><a href='#' class='sub-menu-toggle'><span class='down-arrow'>&#9660;</span><span class='up-arrow'>&#9650;</span><span class='sr-text'>sub menu toggle</span></a><a class='topNavLink hasSubNav'  href='#'>Music</a><ul class='sub-menu'><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/recently-played-2'>Recently Played</a></li><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/rock-report'>Rock Report</a></li><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/test-drive'>Test Drive</a></li><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/the-drive-top-20'>The Drive Top 20</a></li><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/live-at-the-drive'>Live At The Drive</a></li></ul></li><li class=''><a href='#' class='sub-menu-toggle'><span class='down-arrow'>&#9660;</span><span class='up-arrow'>&#9650;</span><span class='sr-text'>sub menu toggle</span></a><a class='topNavLink hasSubNav'  href='#'>The Scene</a><ul class='sub-menu'><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/events'>Red Deer Events</a></li><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/the-scene'>Concerts</a></li></ul></li><li class=''><a href='#' class='sub-menu-toggle'><span class='down-arrow'>&#9660;</span><span class='up-arrow'>&#9650;</span><span class='sr-text'>sub menu toggle</span></a><a class='topNavLink hasSubNav'  href='#'>DJs</a><ul class='sub-menu'><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/matt-geddes'>Drive Mornings with Matt &amp; Ryan</a></li><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/ryan'>Ryan</a></li><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/peter-michaels'>Peter Michaels</a></li><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/foui-in-the-afternoon'>Foui In The Afternoon</a></li><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/patrick-bateman'>Patrick Bateman</a></li><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/dj-schedule'>DJ Schedule</a></li></ul></li><li class=''><a href='#' class='sub-menu-toggle'><span class='down-arrow'>&#9660;</span><span class='up-arrow'>&#9650;</span><span class='sr-text'>sub menu toggle</span></a><a class='topNavLink hasSubNav'  href='http://www.1067thedrive.fm/contests-2'>Contests</a><ul class='sub-menu'><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/contests'>Current Contests</a></li><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/daily-contests'>Daily Contests</a></li><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/c'>Contest Rules &amp; Regulations - Online</a></li><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/contest-rules-regulations-on-air'>Contest Rules &#038; Regulations &#8211; On Air</a></li></ul></li><li class=''><a class='topNavLink'  href='http://www.1067thedrive.fm/contact-us'>Contact Us</a></li><li class=''><a class='topNavLink'  href='http://www.1067thedrive.fm/contest/25755'>Take a Seat with Dynasty Spas</a></li><li class=''><a class='topNavLink'  href='http://www.1067thedrive.fm/contest/30070'>wristBAND: 54-40</a></li></ul>			</div>
		</div>
	</div>
</header>
<div id='stickyHeaderPlaceholder'></div>
<div id='minimal-menu' class='main-nav-style'><ul class='nav primary'><li><a href='/' class='topNavLink'>Home</a></li><li class=''><a href='#' class='sub-menu-toggle'><span class='down-arrow'>&#9660;</span><span class='up-arrow'>&#9650;</span><span class='sr-text'>sub menu toggle</span></a><a class='topNavLink hasSubNav'  href='#'>Music</a><ul class='sub-menu'><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/recently-played-2'>Recently Played</a></li><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/rock-report'>Rock Report</a></li><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/test-drive'>Test Drive</a></li><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/the-drive-top-20'>The Drive Top 20</a></li><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/live-at-the-drive'>Live At The Drive</a></li></ul></li><li class=''><a href='#' class='sub-menu-toggle'><span class='down-arrow'>&#9660;</span><span class='up-arrow'>&#9650;</span><span class='sr-text'>sub menu toggle</span></a><a class='topNavLink hasSubNav'  href='#'>The Scene</a><ul class='sub-menu'><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/events'>Red Deer Events</a></li><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/the-scene'>Concerts</a></li></ul></li><li class=''><a href='#' class='sub-menu-toggle'><span class='down-arrow'>&#9660;</span><span class='up-arrow'>&#9650;</span><span class='sr-text'>sub menu toggle</span></a><a class='topNavLink hasSubNav'  href='#'>DJs</a><ul class='sub-menu'><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/matt-geddes'>Drive Mornings with Matt &amp; Ryan</a></li><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/ryan'>Ryan</a></li><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/peter-michaels'>Peter Michaels</a></li><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/foui-in-the-afternoon'>Foui In The Afternoon</a></li><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/patrick-bateman'>Patrick Bateman</a></li><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/dj-schedule'>DJ Schedule</a></li></ul></li><li class=''><a href='#' class='sub-menu-toggle'><span class='down-arrow'>&#9660;</span><span class='up-arrow'>&#9650;</span><span class='sr-text'>sub menu toggle</span></a><a class='topNavLink hasSubNav'  href='http://www.1067thedrive.fm/contests-2'>Contests</a><ul class='sub-menu'><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/contests'>Current Contests</a></li><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/daily-contests'>Daily Contests</a></li><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/c'>Contest Rules &amp; Regulations - Online</a></li><li class=''><a class='subNavLink'  href='http://www.1067thedrive.fm/contest-rules-regulations-on-air'>Contest Rules &#038; Regulations &#8211; On Air</a></li></ul></li><li class=''><a class='topNavLink'  href='http://www.1067thedrive.fm/contact-us'>Contact Us</a></li><li class=''><a class='topNavLink'  href='http://www.1067thedrive.fm/contest/25755'>Take a Seat with Dynasty Spas</a></li><li class=''><a class='topNavLink'  href='http://www.1067thedrive.fm/contest/30070'>wristBAND: 54-40</a></li><li class=''><a href='/login' class='openLogin topNavLink'>Sign In</a></li><li class=''><a href='/search' class='searchBtn topNavLink'>Search</a></li></ul></div>	<div class='site_width'>
		<div class='secondary_nav secondary_bgd_color'>
					</div>
	</div>
			<div id='theContent-wrapper' class='site_width sc_content_wrapper'>
	<div id='theContent' class='sc-content-area hasSidebar sidebar-align-right'>
		<div class='aboveContentFullWidth'></div>	<style>
		div.entry-content div.header-image-with-caption{width:40%;}
		div.entry-content div.header-image-with-caption.left { float: left; margin: 0 15px 15px 0; }
		div.entry-content div.header-image-with-caption.right { float: right; margin: 0 15px 0 15px;}
		div.header-image-with-caption img{border:0 none;height:auto;width:100% !important;}
		div.header-image-with-caption.full { width:100%; margin: 0 15px 15px 0; }
		div.header-image-with-caption p { clear:both; }
	</style>
	<article id="post-5944" class="post-5944 post type-post status-publish format-standard has-post-thumbnail hentry category-rock-report">
		<header class="entry-header">
			<h1 class='entry-title'>Here&#8217;s What The Foo Fighters Won&#8217;t Allow At Their Shows</h1>
<div class='news-meta'>
	<div class='city-station'>Red Deer, AB, Canada / 1067TheDrive</div>
	<div class='author'><a href='mailto:patrick.bateman@jpbg.ca'>Patrick Bateman</a></div>
</div>			
					</header><!-- .entry-header -->
		
		<div class="entry-content">
						<p>Usually you read about a band requesting ridiculous things on their tour rider&#8230;or what they don&#8217;t and WON&#8217;T have at their concerts (Looking at Jack White and his ban on cellphones).</p>
<p>But what about the prohibited items list? You know, the one that details what you can&#8217;t bring into the venue &#8211; like illicit substances, camcorders, unflattering photos of Ryan Seacrest&#8230;wait, what?!</p>
<p>&nbsp;</p>
<p><a href="http://media.socastsrm.com/wordpress/wp-content/blogs.dir/687/files/2018/02/foo-fighters-banned.jpg"><img class="alignnone size-full wp-image-5947" src="http://media.socastsrm.com/wordpress/wp-content/blogs.dir/687/files/2018/02/foo-fighters-banned.jpg" alt="" width="960" height="720" srcset="http://www.1067thedrive.fm/files/2018/02/foo-fighters-banned.jpg 960w, http://www.1067thedrive.fm/files/2018/02/foo-fighters-banned-300x225.jpg 300w, http://www.1067thedrive.fm/files/2018/02/foo-fighters-banned-768x576.jpg 768w, http://www.1067thedrive.fm/files/2018/02/foo-fighters-banned-605x454.jpg 605w" sizes="(max-width: 960px) 100vw, 960px" /></a></p>
<p><a href="https://consequenceofsound.net/2018/02/heres-a-list-of-items-banned-from-foo-fighters-concerts/" target="_blank" rel="noopener">(C0S)</a></p>
<div style="clear: both;"></div><div class="addthis_toolbox addthis_default_style" addthis:url='http://www.1067thedrive.fm/2018/02/07/heres-what-the-foo-fighters-wont-allow-you-to-bring-to-their-show/' addthis:title='Here&#8217;s What The Foo Fighters Won&#8217;t Allow At Their Shows' ><a class="addthis_button_facebook_like"></a><a class="addthis_button_tweet"></a><a class="addthis_button_google_plusone" g:plusone:size="medium"></a></div>			<div class="clear"></div>
									
		</div><!-- .entry-content -->

		<footer class="entry-meta">
					</footer><!-- #entry-meta -->
	</article><!-- #post-5944 -->
<div id="comments">
	
			
					<p class="nocomments">Comments are closed.</p>
	
</div><!-- #comments -->
<script>
$(document).ready(function(){
	$("#commentform").submit(function(){
		if ($("#comment").val().match(/\w+/)) return true;
		if ($("#comment-empty-prompt").length <= 0){
			$("#comment").before('<div id="comment-empty-prompt" style="color:red;">Oops, please type a comment.</div>');
		}
		return false;
	});
	
	$('#comments .commentlist .comment-content a').attr('target','_blank');
});
</script><div id='contentDiscovery'>
	<div id='cd_col_1' class='cd_col num_cols_1' data-until='' data-current='687_5944'><h2 class='cd_col_header'>Latest</h2>
<div class='cd_col_content'></div>
			<a href='#' class='btn btn-silver cd_moreBtn ' >More</a>
		</div></div>
<img src='/wpBlogNewsService/logView?key=687_5944_687&ref=direct' alt='' style='height:1px;width:1px;' />

<script>
$(document).ready(function() {
	contentDiscovery.accountID = '608';
	contentDiscovery.init();
	
	//infinite scroll, for content discovery section only - not widgets
	if (!isMobileUserAgent) {
		$(window).scroll(function(){
			if ($(window).scrollTop() == ($(document).height() - $(window).height())) {
				$('#contentDiscovery .cd_moreBtn').each(function() {
					contentDiscovery.moreBtnClick($(this));
				});
			}
		});
	}
});
</script>
<style>
#cd_list_article-687_5944_687 {
	display:none;
}
</style>		</div><!-- #thecontent -->
		<div id='theSidebar' class='sidebar-align-right'>
<div class="sidebar-content"><div class='vc_row wpb_row vc_row-fluid sc-legacy-row'>
	<div class="wpb_content_element wpb_single_image ">
		<div class="wpb_wrapper">
			<a href="http://cfdv.streamon.fm/" target="_blank"><img width="300" height="95" src="http://media.socastsrm.com/wordpress/wp-content/blogs.dir/687/files/2016/10/ListenLive-Red_300x95-1.gif" class="attachment-full" alt="" /></a>
		</div> 
	</div> </div><!-- END row --> <div class='vc_row wpb_row vc_row-fluid sc-legacy-row'><div class='scWidgetContainer scSocialIconsWidget align-left icons-small'><div class='social-links'><a href='https://www.facebook.com/1067thedrive' target='_blank' class='socialIconLink facebook'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/facebook.png' alt='facebook' /></a><a href='http://www.twitter.com/1067thedrive' target='_blank' class='socialIconLink twitter'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/twitter.png' alt='twitter' /></a><a href='https://www.youtube.com/thedrivereddeer' target='_blank' class='socialIconLink youtube'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/youtube.png' alt='youtube' /></a><a href='http://www.instagram.com/1067thedrive' target='_blank' class='socialIconLink instagram'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/instagram.png' alt='instagram' /></a><a href='https://itunes.apple.com/nz/app/106.7-the-drive-red-deer/id823667550?mt=8' target='_blank' class='socialIconLink ios'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/ios.png' alt='ios' /></a><a href='https://play.google.com/store/apps/details?id=com.socast.pattison.cfdvfm' target='_blank' class='socialIconLink android'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/android.png' alt='android' /></a></div><script>
		$(document).ready(function() {
			var base_url = '/wordpress/wp-content/themes/';
			var theme_images_dir = 'common_images/';
		loadSvg('.scSocialIconsWidget .socialIconLink.facebook', base_url+theme_images_dir+'social/facebook', '', 'facebook');
loadSvg('.scSocialIconsWidget .socialIconLink.twitter', base_url+theme_images_dir+'social/twitter', '', 'twitter');
loadSvg('.scSocialIconsWidget .socialIconLink.youtube', base_url+theme_images_dir+'social/youtube', '', 'youtube');
loadSvg('.scSocialIconsWidget .socialIconLink.instagram', base_url+theme_images_dir+'social/instagram', '', 'instagram');
loadSvg('.scSocialIconsWidget .socialIconLink.ios', base_url+theme_images_dir+'social/ios', '', 'ios');
loadSvg('.scSocialIconsWidget .socialIconLink.android', base_url+theme_images_dir+'social/android', '', 'android');
});
		</script></div></div><!-- END row -->  <div class='vc_row wpb_row vc_row-fluid sc-legacy-row'><div class="lastPlayedWidget scWidgetContainer showMore offset-0" data-listurl="https://socast-public.s3.amazonaws.com/player/lp_608_867.js" data-npurl="https://socast-public.s3.amazonaws.com/player/np_608_867.js" data-offset="0">
	<h2 class="sc-heading-widget">Recently Played</h2>
	<div class="songs"></div>
	<div style='clear:both;'></div>
	<a class='btn btn-silver moreBtn' href='javascript:;' data-next="" >More</a>
</div></div><!-- END row --> <div class='vc_row wpb_row vc_row-fluid sc-legacy-row'>
	<div class="wpb_content_element wpb_single_image ">
		<div class="wpb_wrapper">
			<a href="http://www.1067thedrive.fm/prairie-equity-scholarship"><img width="304" height="144" src="http://media.socastsrm.com/wordpress/wp-content/blogs.dir/687/files/2016/10/Prairie-Equity-Scholarship-Banner.jpg" class="attachment-large" alt="" srcset="http://www.1067thedrive.fm/files/2016/10/Prairie-Equity-Scholarship-Banner.jpg 304w, http://www.1067thedrive.fm/files/2016/10/Prairie-Equity-Scholarship-Banner-300x142.jpg 300w" sizes="(max-width: 304px) 100vw, 304px" /></a>
		</div> 
	</div> </div><!-- END row --> <div class='vc_row wpb_row vc_row-fluid sc-legacy-row'>
	<div class="wpb_content_element wpb_single_image ">
		<div class="wpb_wrapper">
			<a href="https://getintheloop.app.link/x9d8s9XbPF" target="_blank"><img width="300" height="250" src="http://media.socastsrm.com/wordpress/wp-content/blogs.dir/687/files/2016/10/RedDeer_Rectangle_300x250.jpg" class="attachment-full" alt="" /></a>
		</div> 
	</div> </div><!-- END row --> <div class='vc_row wpb_row vc_row-fluid sc-legacy-row'><div class='scWidgetContainer'>
			<div class="weather-widget current">
				<img class="icon" src="http://cdn.worldweatheronline.net/images/wsymbols01_png_64/wsymbol_0027_light_snow_showers_night.png" alt="" />
				<div class="info">
					<div class="location">Red Deer, Alberta, Canada</div>
					<div class="temp-desc">-16&deg;C Light Snow</div>
				</div>
				<div class="clear"></div></div></div></div><!-- END row --> <div class='vc_row wpb_row vc_row-fluid sc-legacy-row'><div class="weather-widget scWidgetContainer">
	<div class="location"><strong>Current Conditions:</strong> Red Deer, Alberta, Canada</div>

			<hr/>

			<div class="current">
				<div class="col1">
					<img class="icon" src="http://cdn.worldweatheronline.net/images/wsymbols01_png_64/wsymbol_0027_light_snow_showers_night.png" alt="" />
					<div class="info">
						<div class="temperature">-16&deg;C</div>
						<div class="description">Light Snow</div>
					</div>
					<div class="clear"></div>
				</div>

				<div class="col2">
					<p><label>Wind Direction:</label><span class="value">ENE</span></p>
					<p><label>Pressure:</label><span class="value">1023 mb</span></p>
					<p><label>Wind Speed:</label><span class="value">13 km/h</span></p>
					<p><label>Humidity:</label><span class="value">78%</span></p>
				</div>

				<div class="clear"></div>
			</div><div class='forecast clearfix'>
					<div class='forecast_summary'>
						<div class='day_label'>Summary</div>
						<div class='day_icon'>&nbsp;</div>
						<div class='day_field description'>&nbsp;</div>
						<div class='day_field high_temp'>High Temp.</div>
						<div class='day_field low_temp'>Low Temp.</div>
						<div class='day_field wind'>Wind/Dir</div><div class='day_field precipitation'>Precip.(mm)</div></div><div class='forecast_days'><div class='forecast_day'>
						<div class='day_label c1'>THU</div>
						<div class='day_info'>
							<div class='day_icon'><img class='icon' src='http://cdn.worldweatheronline.net/images/wsymbols01_png_64/wsymbol_0020_cloudy_with_heavy_snow.png' alt='' /></div>
							<div class='day_field description'>Heavy snow</div>
						</div>
						<div class='day_info2'>
							<div class='day_field high_temp'><span class='mobile_label'>High Temp:</span>-17 &deg;C</div>
							<div class='day_field low_temp'><span class='mobile_label'>Low Temp:</span>-29 &deg;C</div>
							<div class='day_field wind'><span class='mobile_label'>Wind/Dir:</span>6 km/h - NE</div><div class='day_field precipitation'><span class='mobile_label'>Precip.(mm):</span>0.6mm</div></div></div><div class='forecast_day'>
						<div class='day_label c0'>FRI</div>
						<div class='day_info'>
							<div class='day_icon'><img class='icon' src='http://cdn.worldweatheronline.net/images/wsymbols01_png_64/wsymbol_0003_white_cloud.png' alt='' /></div>
							<div class='day_field description'>Cloudy</div>
						</div>
						<div class='day_info2'>
							<div class='day_field high_temp'><span class='mobile_label'>High Temp:</span>-19 &deg;C</div>
							<div class='day_field low_temp'><span class='mobile_label'>Low Temp:</span>-27 &deg;C</div>
							<div class='day_field wind'><span class='mobile_label'>Wind/Dir:</span>6 km/h - W</div><div class='day_field precipitation'><span class='mobile_label'>Precip.(mm):</span>0.0mm</div></div></div><div class='forecast_day'>
						<div class='day_label c1'>SAT</div>
						<div class='day_info'>
							<div class='day_icon'><img class='icon' src='http://cdn.worldweatheronline.net/images/wsymbols01_png_64/wsymbol_0002_sunny_intervals.png' alt='' /></div>
							<div class='day_field description'>Partly cloudy</div>
						</div>
						<div class='day_info2'>
							<div class='day_field high_temp'><span class='mobile_label'>High Temp:</span>-8 &deg;C</div>
							<div class='day_field low_temp'><span class='mobile_label'>Low Temp:</span>-19 &deg;C</div>
							<div class='day_field wind'><span class='mobile_label'>Wind/Dir:</span>11 km/h - SW</div><div class='day_field precipitation'><span class='mobile_label'>Precip.(mm):</span>0.0mm</div></div></div></div></div><style>
					.weather-widget .forecast .forecast_day { width: 33.333333333333%; }
				</style>
</div></div><!-- END row --> 
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<a><h3 style="color: #fff; background-color: #000000 ; text-align: left; padding: 5px; margin-bottom:2px; margin-top:5px ">BOOK A LIMO</h3></a>
		</div>
	</div>
 <div class='vc_row wpb_row vc_row-fluid sc-legacy-row'>
	<div class="wpb_content_element wpb_single_image ">
		<div class="wpb_wrapper">
			<a href="http://www.premier-limos.com/" target="_blank"><img width="304" height="317" src="http://media.socastsrm.com/wordpress/wp-content/blogs.dir/687/files/2016/10/Premier-Limo.png" class="attachment-full" alt="" srcset="http://www.1067thedrive.fm/files/2016/10/Premier-Limo.png 304w, http://www.1067thedrive.fm/files/2016/10/Premier-Limo-288x300.png 288w" sizes="(max-width: 304px) 100vw, 304px" /></a>
		</div> 
	</div> </div><!-- END row --> 
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<script type="text/javascript" src="//post.futurimedia.com/futuri-post-widget.js?station=cfdv&zone=2&next=popup&theme=light&limit=4" async></script>
		</div>
	</div>
</div></div>
	</div><!-- #theContent-wrapper -->
	<div style='clear:both;'></div>
		<footer id='theFooter'>
		<div class='site_width'>
			<div class='social-links'><a href='https://twitter.com/1067thedrive' target='_blank' class='socialIconLink twitter'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/twitter.png' alt='twitter' /></a><a href='https://www.facebook.com/1067TheDrive/' target='_blank' class='socialIconLink facebook'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/facebook.png' alt='facebook' /></a><a href='https://www.youtube.com/user/thedrivereddeer' target='_blank' class='socialIconLink youtube'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/youtube.png' alt='youtube' /></a><a href='https://www.instagram.com/1067thedrive/' target='_blank' class='socialIconLink instagram'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/instagram.png' alt='instagram' /></a></div>			<div class='footer-links'>
				<ul class='nav footer'><li class=''><a class='topNavLink'  href='/stockimages'>Stock Images</a></li><li class=''><a class='topNavLink'  href='/privacy'>Privacy Policy</a></li><li class=''><a class='topNavLink'  href='/terms'>Terms Of Service</a></li></ul>			</div>
			<div class='footer-logos'>
				<a href='http://jimpattison.com/media/broadcast-group.aspx' target='_blank' class=''><img src='http://media.socastsrm.com/uploads/company/26/539072e1619a0.png' alt='Pattison' /></a>				
				<div>Copyright &copy; 2018. All rights reserved.</div>
				
	<div id='socastTagline'>
		<a id='poweredBySocastLink' href='http://www.socastdigital.com' target='_blank'>
			<img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/PoweredBySoCastTagline-White.png' alt='Powered by SoCast' />
		</a>
		<script>
		$(document).ready(function() {
			var image_type = '-White';
			if (typeof footer_luminance != 'undefined' && footer_luminance < 127.5) image_type = '-Black';
			loadSvg('#poweredBySocastLink', '/wordpress/wp-content/themes/common_images/PoweredBySoCastTagline', image_type, 'Powered by SoCast');
		});
		</script>
	</div>			</div>
		</div>
	</footer>
	<script type="text/javascript">
function openLogin() {
	window.location = "/login";
}
</script>	<script>
	$(document).ready(function() {
		var base_url = '/wordpress/wp-content/themes/';
		var theme_images_dir = 'pattison/pattison-hero-1/images/';
			loadSvg('#theFooter .socialIconLink.twitter', base_url+'common_images/social/twitter', '', 'twitter');
loadSvg('#theFooter .socialIconLink.facebook', base_url+'common_images/social/facebook', '', 'facebook');
loadSvg('#theFooter .socialIconLink.youtube', base_url+'common_images/social/youtube', '', 'youtube');
loadSvg('#theFooter .socialIconLink.instagram', base_url+'common_images/social/instagram', '', 'instagram');
			
		var image_type = '-White';
		if (ribbon_luminance < 127.5) image_type = '-Black';
		loadSvg('#minimalMenuToggle .icon', base_url+theme_images_dir+'NavIcon-Menu', image_type, '');
		loadSvg('#listenBtn .icon', base_url+theme_images_dir+'NavIcon-ListenLive', image_type, '');
		loadSvg('#ribbon .ribbon-right .openLogin .icon', base_url+theme_images_dir+'NavIcon-SignIn', image_type, '');
		loadSvg('#ribbon .ribbon-right .searchBtn .icon', base_url+'common_images/search', image_type, 'Search');
		loadSvg('#homeBtn', base_url+theme_images_dir+'NavIcon-Home', image_type, 'Home');
		loadSvg('.hero-header .hero-scroll-action .icon', base_url+theme_images_dir+'ScrollDownArrow', image_type, 'Scroll Down');
	});
	</script>
</div><!-- iframe-replaceholder -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-31417150-7', 'auto', 'socast');
	ga('socast.set', 'dimension1', '26');
	ga('socast.set', 'dimension2', '608');
    ga('socast.send', 'pageview');
</script>
        <script data-cfasync="false" type="text/javascript">
var addthis_config = {"ui_atversion":300,"data_track_clickback":true,"services_exclude":"favorites,mailto","services_expanded":"facebook,flipboard,google_plusone_share,linkedin,reddit,pinterest_share,tumblr,twitter,email,print","ignore_server_config":true};

</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.0.6";
                    var wp_product_version = "wpp-5.0.6";
                    var wp_blog_version = "4.8.1";
                    var addthis_plugin_info = {"cms_name":"WordPress","cms_version":"4.8.1","plugin_name":"AddThis Sharing Buttons","plugin_version":"5.0.6","plugin_mode":"WordPress"};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"ui_atversion":300,"data_track_clickback":true,"services_exclude":"favorites,mailto","services_expanded":"facebook,flipboard,google_plusone_share,linkedin,reddit,pinterest_share,tumblr,twitter,email,print","ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558c652a79e703e9 "
                    async="async"
                >
                </script><link rel='stylesheet' id='addthis_output-css'  href='http://www.1067thedrive.fm/wp-content/plugins/addthis/css/output.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.1067thedrive.fm/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='socastcms_weather_style-css'  href='http://cdn-css.socastsrm.com/cdn_v7.0.1/wordpress/wp-content/plugins/socast-widgets/css/widgets/weather.css?v=2014-04-16&#038;ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.1067thedrive.fm/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.1067thedrive.fm/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v7.0.1/wordpress/wp-content/themes/modules/contentDiscovery/contentDiscovery.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.1067thedrive.fm/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v7.0.1/wordpress/wp-content/plugins/socast-widgets/js/widgets/lastPlayed.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v7.0.1/wordpress/wp-content/plugins/socast-widgets/js/widgets/weather.js?v=2014-03-25&#038;ver=4.8.1'></script>
<!--wp_footer-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-90105909-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7c7b538f90","applicationID":"89192697,89192698","transactionName":"Y1FWYEBZXBZYAkxdXVobdVdGUV0LFjZId11aQEZbXlRXFxYIVlBXTA==","queueTime":0,"applicationTime":336,"atts":"TxZVFghDTxg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>