<!DOCTYPE html>

<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->

<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->

<!--[if !(IE 7) | !(IE 8)  ]><!-->

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<!--<![endif]-->

<head>

<meta charset="UTF-8" />
<!-- <meta name="viewport" content="width=device-width" /> -->
<title>Foo Fighters to Headline BottleRock Festival in Napa Valley - 106.7 The Drive</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.1067thedrive.fm/xmlrpc.php" />

    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="author" content="webmeister Bud">

    <!-- Le HTML5 shim, for IE6-8 support of HTML5 elements -->
    <!--[if lt IE 9]>
      <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
      <script src="http://www.1067thedrive.fm/wp-content/themes/cfdv-2014-twentytwelve-child/js/respond.min.js"></script>
    <![endif]-->

    <!-- Le styles -->
    <link href="http://www.1067thedrive.fm/wp-content/themes/cfdv-2014-twentytwelve-child/css/bootstrap.css" rel="stylesheet">    
    <link href="http://www.1067thedrive.fm/wp-content/themes/cfdv-2014-twentytwelve-child/css/bootstrap-responsive.css" rel="stylesheet">
    <link href="http://www.1067thedrive.fm/wp-content/themes/cfdv-2014-twentytwelve-child/css/bootstrap-custom.css" rel="stylesheet">

    <!-- Le fav and touch icons -->
    <link rel="shortcut icon" href="ico/favicon.ico">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="ico/apple-touch-icon-144-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="ico/apple-touch-icon-114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="ico/apple-touch-icon-72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="ico/apple-touch-icon-57-precomposed.png">

        <!--[if lt IE 9]>
      <script src="http://www.1067thedrive.fm/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
    <![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v3.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.1067thedrive.fm/rockminute/foo-fighters-headline-bottlerock-festival-napa-valley/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Foo Fighters to Headline BottleRock Festival in Napa Valley - 106.7 The Drive" />
<meta property="og:description" content="With the New Year comes festival lineup announcements and there were some big ones this week. Coachella announced the lineup for this year’s festival, which runs April 14-16 and 21-23 in Indio, California. Not much in the way of rock bands this year. Radiohead will headline the first night each weekend. Kaleo and Arkells are &hellip;" />
<meta property="og:url" content="http://www.1067thedrive.fm/rockminute/foo-fighters-headline-bottlerock-festival-napa-valley/" />
<meta property="og:site_name" content="106.7 The Drive" />
<meta property="article:section" content="The Rock Minute" />
<meta property="article:published_time" content="2017-01-04T08:33:31+00:00" />
<meta property="og:image" content="http://www.1067thedrive.fm/wp-content/uploads/bottlerock17-247x300.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="106.7 The Drive &raquo; Feed" href="http://www.1067thedrive.fm/feed/" />
<link rel="alternate" type="application/rss+xml" title="106.7 The Drive &raquo; Comments Feed" href="http://www.1067thedrive.fm/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="106.7 The Drive &raquo; Foo Fighters to Headline BottleRock Festival in Napa Valley Comments Feed" href="http://www.1067thedrive.fm/rockminute/foo-fighters-headline-bottlerock-festival-napa-valley/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.1067thedrive.fm\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.1067thedrive.fm/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ttabular-style-css'  href='http://www.1067thedrive.fm/wp-content/plugins/totally-tabular/css/style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://www.1067thedrive.fm/wp-content/themes/cfdv-2014-twentytwelve-child/style.css?ver=4.4.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://www.1067thedrive.fm/wp-content/themes/twentytwelve/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-advanced-rp-css-css'  href='http://www.1067thedrive.fm/wp-content/plugins/advanced-recent-posts-widget/css/advanced-recent-posts-widget.css?ver=4.4.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.1067thedrive.fm\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.1067thedrive.fm/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.1067thedrive.fm\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.1067thedrive.fm/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js'></script>
<script type='text/javascript' src='http://www.1067thedrive.fm/wp-content/plugins/totally-tabular/js/main.js?ver=4.4.5'></script>
<link rel='https://api.w.org/' href='http://www.1067thedrive.fm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.1067thedrive.fm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.1067thedrive.fm/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.5" />
<link rel='shortlink' href='http://www.1067thedrive.fm/?p=30231' />
<link rel="alternate" type="application/json+oembed" href="http://www.1067thedrive.fm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.1067thedrive.fm%2Frockminute%2Ffoo-fighters-headline-bottlerock-festival-napa-valley%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.1067thedrive.fm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.1067thedrive.fm%2Frockminute%2Ffoo-fighters-headline-bottlerock-festival-napa-valley%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #550000; }
</style>

<style type="text/css" id="custom-background-css">
body.custom-background { background: url('/wp-content/themes/cfdv-2014-twentytwelve-child/images/cfdv-background-03.jpg') no-repeat center top; background-size: cover; background-attachment:fixed; }
</style>
<script type="text/javascript" src="http://www.1067thedrive.fm/wp-content/themes/cfdv-2014-twentytwelve-child/js/enquire_custom.js">
</script>
</head>


<body class="single single-post postid-30231 single-format-standard custom-background custom-font-enabled">
	    <div class="container">

<!-- ----------------------------------------------------------- -->

        <div class="row-fluid">
            <div class="pattison_banner visible-desktop visible-tablet pull-center span12">
                			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.3 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://jpbg-web.com/ras/www/delivery/...'
  * to
  *   'https://jpbg-web.com/ras/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://jpbg-web.com/ras/www/delivery/ajs.php':'http://jpbg-web.com/ras/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=11");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://jpbg-web.com/ras/www/delivery/ck.php?n=a470fa09&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://jpbg-web.com/ras/www/delivery/avw.php?zoneid=11&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a470fa09' border='0' alt='' /></a></noscript></div>
		            </div>
        </div>

<!-- ----------------------------------------------------------- -->

        <div id="playlistModal" class="modal hide fade" tabindex="-1" role="dialog" aria-labelledby="playlistModalLabel" aria-hidden="true">
            <div class="modal-body">
                <iframe name="nowplaying" width="984" height="190" frameborder="0" noresize scrolling="no" src="http://playback.mediabase.com/player_gray.asp?StationID=CFDV-fm"></iframe>
            </div>
            <div class="modal-footer">
                <button class="btn" data-dismiss="modal">Close</button>
            </div>
        </div>

        <div id="mobile_site_navigation">

        </div>

        <div class="the_header noleftmarg row-fluid">

            <div class="span9">
                <div class="the_logo hidden-phone"><a href="/"><img src="http://www.1067thedrive.fm/wp-content/themes/cfdv-2014-twentytwelve-child/images/cfdv-logo-main.png" /></a></div>
                <div class="the_logo pull-center visible-phone"><a href="/"><img src="http://www.1067thedrive.fm/wp-content/themes/cfdv-2014-twentytwelve-child/images/cfdv-logo-main.png" /></a></div>
            </div>

            <div class="span3">
                <div class="the_listener pull-right hidden-phone"><a class="clientblack" href="http://cfdv.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank" alt="" title="Listen live to The Drive"><img src="http://www.1067thedrive.fm/wp-content/themes/cfdv-2014-twentytwelve-child/images/listen_live-speaker.png" /></a></div>
                <div class="the_listener pull-center visible-phone"><a class="clientblack" href="http://cfdv.streamon.fm/" onclick="window.open(this.href, '_blank', 'status=yes, resizable=yes'); return false;" target="_blank" alt="" title="Listen live to The Drive"><img src="http://www.1067thedrive.fm/wp-content/themes/cfdv-2014-twentytwelve-child/images/listen_live-speaker.png" /></a></div>
            </div>

        </div><!-- /the_header -->
		<nav id="site-navigation" class="main-navigation" role="navigation">
			<h3 class="menu-toggle">Menu</h3>
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="primary-nav-menu"><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://www.1067thedrive.fm/">Home</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-149"><a href="/contests/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150"><a href="/contests/">Current Promotions</a></li>
	<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://www.1067thedrive.fm/contests-daily/">Daily Contests</a></li>
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://www.1067thedrive.fm/contests-rules-on-air/">Rules: on-air</a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://www.1067thedrive.fm/contests-rules-online/">Rules: online</a></li>
</ul>
</li>
<li id="menu-item-148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148"><a href="/concerts/">Concerts</a></li>
<li id="menu-item-489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-489"><a href="/events/">Events</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154"><a href="/staff/">On-air Staff</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a href="/onair/">On-air Shows</a></li>
<li id="menu-item-432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-432"><a href="http://www.1067thedrive.fm/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434"><a href="http://www.1067thedrive.fm/category/news/">Local</a></li>
	<li id="menu-item-433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433"><a href="http://www.1067thedrive.fm/category/more-on-sports/">More on Sports</a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="http://www.1067thedrive.fm/team/">News Team</a></li>
	<li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69"><a target="_blank" href="http://weather.gc.ca/city/pages/ab-29_metric_e.html">Red Deer Weather</a></li>
</ul>
</li>
<li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152"><a href="/community/">Community Events</a>
<ul class="sub-menu">
	<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="http://www.1067thedrive.fm/promo-community-team/">Promo/Community Team</a></li>
</ul>
</li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="http://www.1067thedrive.fm/marketing/">Marketing Team</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://www.1067thedrive.fm/contact/">Contact</a></li>
</ul></div>		</nav><!-- #site-navigation -->        
<div id="page" class="hfeed site">

<!--
	<header id="masthead" class="site-header" role="banner">
		<hgroup>
			<h1 class="site-title"><a href="	</header><!-- #masthead
 -->

	<div id="main" class="wrapper">
	<div id="primary" class="site-content">
		<div id="content" role="main">

						
			
				

		<article id="post-30231" class="post-30231 post type-post status-publish format-standard hentry category-rockminute"  >
									<header class="entry-header">								<h1 class="entry-title">Foo Fighters to Headline BottleRock Festival in Napa Valley</h1>

				Posted on January 4, 2017 · 8:33 am<br />
								
			Categories: <a href="http://www.1067thedrive.fm/category/rockminute/" rel="tag">The Rock Minute</a><br />
							</header><!-- .entry-header -->

						<div class="entry-content">
				<p>With the New Year comes festival lineup announcements and there were some big ones this week. Coachella announced the lineup for this year’s festival, which runs April 14-16 and 21-23 in Indio, California. Not much in the way of rock bands this year. Radiohead will headline the first night each weekend. Kaleo and Arkells are also in the lineup, but otherwise it consists mainly of DJs and hip hop acts. Rock and alternative fans will probably prefer the BottleRock Festival in Napa Valley May 26-28. Foo Fighters are set to headline along with Tom Petty and the Heartbreakers and many more including Live with their original lineup, Modest Mouse, Fitz and the Tantrums, Bob Moses, the Strumbellas, Bishop Briggs, and Barns Courtney. Meantime, it was announced this week that the newly reunited Live has been added to the sold-out Rock on the Range festival in Ohio May 19-21. That lineup includes the likes of the Offspring, Bush, Papa Roach, and the Pretty Reckless.</p>
<p><img class="alignnone size-medium wp-image-30232" src="http://www.1067thedrive.fm/wp-content/uploads/bottlerock17-247x300.jpg" alt="bottlerock17" width="247" height="300" srcset="http://www.1067thedrive.fm/wp-content/uploads/bottlerock17-247x300.jpg 247w, http://www.1067thedrive.fm/wp-content/uploads/bottlerock17-768x933.jpg 768w, http://www.1067thedrive.fm/wp-content/uploads/bottlerock17-843x1024.jpg 843w, http://www.1067thedrive.fm/wp-content/uploads/bottlerock17-624x758.jpg 624w, http://www.1067thedrive.fm/wp-content/uploads/bottlerock17.jpg 980w" sizes="(max-width: 247px) 100vw, 247px" /></p>
							</div><!-- .entry-content -->
			
			
			<footer class="entry-meta">


				<!---->
			</footer><!-- .entry-meta -->
		</article><!-- #post -->


<!---->
				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="http://www.1067thedrive.fm/rockminute/u2-special-shows-planned-2017/" rel="prev"><span class="meta-nav">&larr;</span> U2 has &#8220;Very Special Shows&#8221; Planned for 2017</a></span> 					<span class="nav-next"></span> 				</nav><!-- .nav-single -->

				
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
			
		</div><!-- #content -->
	</div><!-- #primary -->

	
	
		<div id="secondary" class="widget-area" role="complementary">

            <div class="the_nowplay pull-center visible-desktop"><a onClick="$('#playlistModal').modal()">Now Playing on The Drive</a></div>
            <div class="the_nowplay pull-center hidden-desktop"><a href="http://www.mediabase.com/whatsong/whatsong.asp?var_s=067070068086045070077" target="_blank">Now Playing</a></div>

			<div class="the_socialites">
			    <a href="http://www.facebook.com/pages/1067-THE-DRIVE/14398632969" target="_blank"><img src="/wp-content/themes/cfdv-2014-twentytwelve-child/images/icon-social-facebook.png" alt="Like The Drive on Facebook" title="Like The Drive on Facebook" /></a>
			    <a href="https://twitter.com/1067TheDrive" target="_blank"><img src="/wp-content/themes/cfdv-2014-twentytwelve-child/images/icon-social-twitter.png" alt="Follow The Drive on Twitter" title="Follow The Drive on Twitter" /></a>
			    <a href="http://www.youtube.com/user/TheDriveRedDeer" target="_blank"><img src="/wp-content/themes/cfdv-2014-twentytwelve-child/images/icon-social-youtube.png" alt="Watch The Drive on YouTube" title="Watch The Drive on YouTube" /></a>
			    <a href="https://itunes.apple.com/nz/app/106.7-the-drive-red-deer/id823667550?mt=8" target="_blank"><img src="/wp-content/themes/cfdv-2014-twentytwelve-child/images/icon-app-ios.png" alt="Download our iPhone app" title="Download our iPhone app" /></a>
			    <a href="https://play.google.com/store/apps/details?id=com.commotion.CFDV" target="_blank"><img src="/wp-content/themes/cfdv-2014-twentytwelve-child/images/icon-app-android.png" alt="Download our Android app" title="Download our Android app" /></a>
			    <a href="http://www.theweathernetwork.com/weather/canada/alberta/red-deer?wbRef=www.1067thedrive.fm&link=cityPage&switchto=c&ref=wxbtn100x120_text_city" target="_blank"><img src="/wp-content/themes/cfdv-2014-twentytwelve-child/images/icon-weather.png" alt="Weather in Red Deer" title="Weather in Red Deer" /></a>
			</div>

						<div><div id="ttab-container" class="widget-area rotator-tab-section"><div class="ttab-widget"><h5 class="ttab-title"><span>Contests</span></h5><div class="ttab-content">		<ul>
				<li><a href="http://www.1067thedrive.fm/contests/grey-cup-bash/" title="GREY CUP BASH">GREY CUP BASH</a></li>
				</ul>
			
					
		</div></div><div class="ttab-widget"><h5 class="ttab-title"><span>Events</span></h5><div class="ttab-content">		<ul>
				<li><a href="http://www.1067thedrive.fm/events/blood-its-in-you-to-give/" title="Hockey Give Life Blood Donor Challenge">Hockey Give Life Blood Donor Challenge</a></li>
				<li><a href="http://www.1067thedrive.fm/events/denim-and-diamonds/" title="Denim and Diamonds Gala">Denim and Diamonds Gala</a></li>
				<li><a href="http://www.1067thedrive.fm/events/freeze-the-house/" title="Freeze The House Bonspiel">Freeze The House Bonspiel</a></li>
				</ul>
			
					
		</div></div><div class="ttab-widget"><h5 class="ttab-title"><span>Concerts</span></h5><div class="ttab-content">		<ul>
				<li><a href="http://www.1067thedrive.fm/concerts/guns-n-roses/" title="Guns N&#8217; Roses">Guns N&#8217; Roses</a></li>
				<li><a href="http://www.1067thedrive.fm/concerts/mother-mother/" title="Mother Mother">Mother Mother</a></li>
				<li><a href="http://www.1067thedrive.fm/concerts/big-wreck/" title="BIG WRECK">BIG WRECK</a></li>
				</ul>
			
					
		</div></div></div></div>
			<div class="pull-center"><aside id="adrotate_widgets-2" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="a-single a-7"><a href="https://regionalhelpwanted.com/red-deer-alberta-jobs/" target="_blank"><img src="/wp-content/uploads/RD-Job-Shop.png" alt="Red Deer Job Shop" title="Red Deer Job Shop" border="1" /></a></div></aside><aside id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="a-single a-3"><a class="gofollow" data-track="MywwLDEsMTA=" href="http://www.reddeerrebels.com/" target="_blank"><img src="/wp-content/uploads/Rebels-Web-Ad.jpg" alt="Red Deer Rebels" title="Red Deer Rebels" border="1" /></a></div></aside></div>

		</div><!-- #secondary -->
		
		</div><!-- #main .wrapper -->


</div><!-- #page -->
	   <div class="the_footer row-fluid">
	        <div class="the_footer_1 span3">
	            <p>
	                <strong>106.7 The Drive</strong><br />
	                2480 Bremner Avenue<br />
	                Red Deer, AB<br />
	                T4R 1M9</p>
	        </div>
	        <div class="the_footer_2 span3">
	            <p>
	                Reception: (403) 343-7105<br />
	                Fax: (403) 343-2573<br />
	                Contest line: (403) 34-DRIVE<!--  (37483) --><br />
	                e-mail: <a href="mailto:rock@1067thedrive.fm">rock@1067thedrive.fm</a></p>
	        </div>
	        <div class="the_footer_3 span3">
	            <p>
	                106.7 The Drive is a division of</p>
	            <p>
	                <a href="http://www.jimpattison.com/media/broadcast-group.aspx" target="_blank"><img src="http://www.1067thedrive.fm/wp-content/themes/cfdv-2014-twentytwelve-child/images/jpbg-logo-footer.png" /></a></p>

	            <div class="menu-legal-links-container"><ul id="menu-legal-links" class="legal-links-nav-menu"><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29"><a href="http://www.jimpattison.com/documents/broadcast/Customer-Privacy-Policy.pdf">Privacy Policy</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="http://www.jimpattison.com/documents/broadcast/Legal-Notice.pdf">Legal Notice</a></li>
</ul></div>
	        </div>
	        <div class="the_footer_4 span3">
	            <p>
	                Check out some of our sister stations:</p>

                <div class="menu-footer-links-container"><ul id="menu-footer-links" class="footer-links-nav-menu"><li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31"><a href="http://www.big105.fm/">Big 105</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="http://bigwestcountry.ca/">Big West Country 92.9FM</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="http://www.b94.ca/">B-94</a></li>
</ul></div>
	        </div>
	    </div><!-- /the_footer -->

	<!-- ----------------------------------------------------------- -->

	</div><!-- /container -->

<script>var itemInterval = 5000;</script><script type='text/javascript' src='http://www.1067thedrive.fm/wp-content/themes/cfdv-2014-twentytwelve-child/js/enquire.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.1067thedrive.fm/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.1067thedrive.fm\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.1067thedrive.fm/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.1'></script>
<script type='text/javascript' src='http://www.1067thedrive.fm/wp-content/themes/cfdv-2014-twentytwelve-child/js/bootstrap.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.1067thedrive.fm/wp-content/themes/twentytwelve/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='http://www.1067thedrive.fm/wp-includes/js/wp-embed.min.js?ver=4.4.5'></script>
</body>
</html>