<!DOCTYPE HTML>
<!--[if IEMobile 7 ]><html class="no-js iem7" manifest="default.appcache?v=1"><![endif]-->
<!--[if lt IE 7 ]><html class="no-js ie6" lang="en"><![endif]-->
<!--[if IE 7 ]><html class="no-js ie7" lang="en"><![endif]-->
<!--[if IE 8 ]><html class="no-js ie8" lang="en">&nbsp;<![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!--><html class="no-js" lang="en"><!--<![endif]-->
<head>
	<title>Arkells Radio Special | 1067TheDrive</title>
	
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=0">
	<meta name="keywords" content="Red Deer, Red Deer Rock, 1067, 106.7, 1067 the drive, 106.7 the drive, The Drive, The Drive Red Deer, Drive Mornings, Morning Drive, Foui, Foui's Feast, voice of the rebels, Cam Moon, Red Deer Rebels, Rebels hockey, Matt Ryan & Leanne, Peter Michaels, Patrick Bateman, Matt Geddes, Ryan Simmons, Leanne Murray," />
	<meta name="description" content="THE DRIVE invites you to experience the new Arkells album Rally Cry this Sunday Oct. 21 at 4pm. You will recei..." />
	
	<!-- og tags -->
	<meta property="fb:app_id" content="131421390599" />
	<meta property="og:type" content="website" />
	<meta property="og:title" content="Arkells Radio Special" />
	<meta property="og:description" content="THE DRIVE invites you to experience the new Arkells album Rally Cry this Sunday Oct. 21 at 4pm. You will recei..." />
	<meta property="og:url" content="http://www.1067thedrive.fm/arkells-radio-special/" />
	<meta property="og:site_name" content="1067TheDrive"/>
	<meta property="og:image" content="https://media.socastsrm.com/wordpress/wp-content/blogs.dir/687/files/2018/10/1000X398.jpg" />
		<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="398" />
	<meta property="og:image:type" content="image/jpeg" />
		<!-- twitter cards -->
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:title" content="Arkells Radio Special">
	<meta name="twitter:description" content="THE DRIVE invites you to experience the new Arkells album Rally Cry this Sunday Oct. 21 at 4pm. You will recei...">
	<meta name="twitter:image:src" content="https://media.socastsrm.com/wordpress/wp-content/blogs.dir/687/files/2018/10/1000X398.jpg">
	<meta name="twitter:url" content="http://www.1067thedrive.fm/arkells-radio-special/"/>
	
	<link rel="pingback" href="https://www.1067thedrive.fm/xmlrpc.php" />
	<link rel="icon" type="image/png" href="https://media.socastsrm.com/uploads/station/580/squareIcon.png?r=40358" />
	<link rel="apple-touch-icon" href="https://media.socastsrm.com/uploads/station/580/squareIcon.png?r=40358" />
	<script>
		var isIE8 = false; 
	</script>
	<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
	<script>
		isIE8 = true;
		Date.now = Date.now || function() { return +new Date; };
	</script>
	<![endif]-->

		
	<script type="text/javascript">
		//$headerType is "main"
		//$request is "/arkells-radio-special/"
		
		var gvars = {};
		gvars.cdnStatic = '';

		var CDN_HOST_MEDIA = 'https://media.socastsrm.com'; //used by many widgets
		var isMobileUserAgent = false;
		
		var adMacros = {};
	
		adMacros.cacheKey = "wp-postMacros-687-7178";
		adMacros.accountID = 608;
		adMacros.blogID = 687;
		adMacros.currentBlogID = 687;
		adMacros.callLetters = "CFDV";
		adMacros.siteName = "1067TheDrive";
		adMacros.squareLogo = "https%3A%2F%2Fmedia.socastsrm.com%2Fuploads%2Fstation%2F580%2FsquareIcon.png%3Fr%3D40358";
		adMacros.postID = 7178;
		adMacros.title = "Arkells+Radio+Special";
		adMacros.type = "page";
		adMacros.referrer = null;
		adMacros.userAgent = "CCBot%2F3.0+%28http%3A%2F%2Fcommoncrawl.org%2Ffaq%2F%3B+info%40commoncrawl.org%29";
		adMacros.eventID = null;
		adMacros.location = "Red+Deer%2C+AB%2C+Canada";
		adMacros.navString = "";
		adMacros.isSyn = false;
		adMacros.hasContent = true;
		adMacros.featured_image = "https%3A%2F%2Fmedia.socastsrm.com%2Fwordpress%2Fwp-content%2Fblogs.dir%2F687%2Ffiles%2F2018%2F10%2F1000X398.jpg";
		adMacros.featured_image_caption = "";
		adMacros.url = "http%3A%2F%2Fwww.1067thedrive.fm%2Farkells-radio-special%2F";
		adMacros.post_format = "standard";
		adMacros.timestamp_published = 1539814417;
		adMacros.timestamp_modified = 1539814417;
		adMacros.date_published = "October+17%2C+2018+10%3A13+pm";
		adMacros.date_modified = "October+17%2C+2018+10%3A13+pm";
		adMacros.url = window.location;
		
		var communityUserName = null;
		var communityUserIcon = null; //used for activity streams
		adMacros.shareTemplate = "<a href='http:\/\/www.facebook.com\/sharer.php?u=POST_URL' target='_blank' class='socialShareLink facebook'><img src='https:\/\/media.socastsrm.com\/images\/social\/png\/facebook.png' alt='facebook' \/><\/a><a href='https:\/\/twitter.com\/share?url=POST_URL&text=POST_TITLE' target='_blank' class='socialShareLink twitter'><img src='https:\/\/media.socastsrm.com\/images\/social\/png\/twitter.png' alt='twitter' \/><\/a><a href='https:\/\/plus.google.com\/share?url=POST_URL' target='_blank' class='socialShareLink googleplus'><img src='https:\/\/media.socastsrm.com\/images\/social\/png\/googleplus.png' alt='googleplus' \/><\/a>";
		
		</script>
	
	<script>
	var hasPlayer = true;
	var isInsideSocastIframe = false;
	var playerType = 'socast';
	var popupPlayerURL = '/player/?playerID=867';
	var popupPlayerSize = '_blank';
</script>
		<link rel='dns-prefetch' href='//cdn-js.socastsrm.com' />
<link rel='dns-prefetch' href='//cdn-css.socastsrm.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.1067thedrive.fm\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.1067thedrive.fm/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://cdn-css.socastsrm.com/cdn_v7.4.6/application/css/bootstrap/4.1.0/css/bootstrap.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='https://cdn-css.socastsrm.com/cdn_v7.4.6/application/css/custom.css?v=2013-10-02&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='global-theme-css'  href='https://cdn-css.socastsrm.com/cdn_v7.4.6/application/css/global-theme.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='global-frontend-css'  href='https://cdn-css.socastsrm.com/cdn_v7.4.6/application/stylesheets/frontend/frontend.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-main-css'  href='https://cdn-css.socastsrm.com/cdn_v7.4.6/wordpress/wp-content/themes/pattison/pattison-hero-1/style.css?v=2015-10-02&#038;ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn-js.socastsrm.com/cdn_v7.4.6/wordpress/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://cdn-js.socastsrm.com/cdn_v7.4.6/application/js/jquery/jquery-ui-1.12.1/jquery-ui.min.js'></script>
<script type='text/javascript' src='https://cdn-js.socastsrm.com/cdn_v7.4.6/application/css/bootstrap/4.1.0/js/popper-1.14.3.min.js'></script>
<script type='text/javascript' src='https://cdn-js.socastsrm.com/cdn_v7.4.6/application/css/bootstrap/4.1.0/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://cdn-js.socastsrm.com/cdn_v7.4.6/application/js/json/json2.js'></script>
<script type='text/javascript' src='https://cdn-js.socastsrm.com/cdn_v7.4.6/application/js/custom.js?v=2017-05-29'></script>
<script type='text/javascript' src='https://cdn-js.socastsrm.com/cdn_v7.4.6/wordpress/wp-content/plugins/socast-widgets/js/lightBox.js?v=2014-08-21'></script>
<script type='text/javascript' src='https://cdn-js.socastsrm.com/cdn_v7.4.6/application/js/jquery/socast.jquery.frontend.js'></script>
<script type='text/javascript' src='https://cdn-js.socastsrm.com/cdn_v7.4.6/application/js/frontend.js'></script>
<script type='text/javascript' src='https://cdn-js.socastsrm.com/cdn_v7.4.6/application/js/jquery/jquery.ui.kk-chronomasonry.js'></script>
<script type='text/javascript' src='https://cdn-js.socastsrm.com/cdn_v7.4.6/application/js/jquery/jquery.ui.socastTouch.js'></script>
<script type='text/javascript' src='https://cdn-js.socastsrm.com/cdn_v7.4.6/wordpress/wp-content/themes/pattison/pattison-hero-1/scripts.js?v=2015-10-02&#038;ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://www.1067thedrive.fm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.1067thedrive.fm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.1067thedrive.fm/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="https://www.1067thedrive.fm/arkells-radio-special/" />
<link rel='shortlink' href='https://www.1067thedrive.fm/?p=7178' />
<link rel="alternate" type="application/json+oembed" href="https://www.1067thedrive.fm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.1067thedrive.fm%2Farkells-radio-special%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.1067thedrive.fm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.1067thedrive.fm%2Farkells-radio-special%2F&#038;format=xml" />
	<style>
		html, body {
			color: #444444;
		}
		body {
						background-color:#FAFAFA;
							background-image:url(https://media.socastsrm.com/uploads/station/580/site_background_image-5878275cb0069.jpg);
				background-repeat:no-repeat;
				background-attachment:fixed;
				background-position:center top;
									}
		
				@supports (--foo: green) {
			:root {
				--sc-primary: #F5290A;
				--sc-text: #444444;
				--sc-content-bgd: #FFFFFF;
			}
		}
		html a, body a {
			color: #F5290A;
		}
		.primary_color {
			color: #F5290A !important;
		}
		.primary_bgd_color {
			background-color: #F5290A !important;
		}
		.primary_border_color {
			border-color: #F5290A !important;
		}
		.secondary_color { color: #000000 !important; }
		.secondary_bgd_color { background-color: #000000 !important; }
		
		h1.bar, h2.bar, h3.bar, h4.bar, h5.bar, h6.bar, div.section-header {
			background-color: #F5290A;
		}
		
		#ribbon, .main-nav-style {
			background-color: #F5290A;
		}
		#ribbon, #ribbon a, ul.nav.secondary a {
			color: #FFFFFF;
		}
		.main-nav-style, .main-nav-style a, ul.nav.secondary a {
			color: #FFFFFF;
		}
		.main-nav-style .nav li:hover a, 
		.main-nav-style .nav li a:focus, 
		.main-nav-style .nav li.focused a, 
		.main-nav-style .nav li.active a, 
		.main-nav-style a:hover, 
		.main-nav-style a:focus, 
		#ribbon .ribbonBtn:hover,
		.main-nav-style .sub-menu
		{
			background-color: #000000;
		}
		
		.main-nav-style .nav .subNavLink:hover, 
		.main-nav-style .nav .subNavLink:focus,
		.main-nav-style .nav .subNavLink.focus,
		.secondary_nav li.active a, 
		.secondary_nav a:hover, 
		.secondary_nav a:focus
		{
			background-color: #004284;
		}
		
		#ribbon .listenBtn,#ribbon .listenText {
			background-color: #F5290A;
		}
		
		.cd_col_content .cd_share_bar .shareBtn img {
			background-color: #F5290A;
		}
		.ui-widget-content a { color: #F5290A; }
		#minimalBrandingBar {
			border-bottom: 2px solid #F5290A;
		}
		#theSidebar {
			background-color: #FFFFFF;
	color: #000000;
			}
		#theContent.hasSidebar { padding-bottom:10px; }
		.sidebar-width {
			margin: 0px !important;
		}
		#theSidebar a { color: #000000; }
#theSidebar .primary_color { color: #000000 !important; }
#theSidebar .primary_bgd_color { background-color: #000000 !important; }
#theSidebar .primary_border_color { border-color: #000000 !important; }
		@media all and (min-width: 930px) {
			#theSidebar {
				width: 330px;
				flex-shrink: 0;
				flex-grow: 0;
			}
			.sidebar-width {
				width: 330px !important;
			}
			.content-width { width: calc(100% - 330px) !important; }
			#theContent-wrapper, .sc-sidebar-wrapper {
				display: flex;
				flex-direction: row;
				justify-content: space-between;
			}
			#theContent {
				flex-shrink: 1;
				flex-grow: 1;
			}
			#theContent.hasSidebar {
				max-width: calc(100% - 330px);
			}
			#theContent.sidebar-align-left {
				order: 2;
			}
			#theSidebar.sidebar-align-left {
				order: 1;
			}
		}
				#theFooter, #cookie-notice {
			background-color: #000000;
			color: #FFFFFF;
			}
		
		#theFooter a, #cookie-notice a.learn-more { color: #FFFFFF; }
	</style>
	<script>
		var ribbon_luminance = getLuminance('#FFFFFF');
		var footer_luminance = getLuminance('#FFFFFF');
	</script>
		<style>
		</style>
		<style>
		
				.hero-header, .hero-header a {
			color: #FFFFFF;
		}
		
		#listenBtn, .hero-header .listen-live .socastPlayerBtn {
			background-color: #F5290A;
		}
		
		#ribbon .boxBtn:hover, #listenBtn a:hover
		{
			background-color: #000000;
		}
		#stickyHeader {
			border-bottom: 1px solid #FFFFFF;
		}
		#ribbon .sub-menu {
			border: 1px solid #FFFFFF;
		}
		#theContent-wrapper {
			background-color: #FFFFFF;
		}
	</style>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.1067thedrive.fm/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-114657081-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-114657081-1');
</script><style>.font-archivonarrow { font-family: "Archivo Narrow", Sans-Serif; } 
</style><link href='https://fonts.googleapis.com/css?family=Archivo+Narrow:400,300,300italic,400italic,700,900' rel='stylesheet' type='text/css'>
</head>
<body class='page-template-default page page-id-7178 wpb-js-composer js-comp-ver-5.4.5 vc_responsive headerType-main platform-desktop nav-font-large font-archivonarrow pattison-hero-1 header-not-sticky'>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script><a href='#theContent' class='skipToLink'>Skip to Content</a>
<div id="iframe-replaceholder">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=131421390599";
		fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
	<header id='stickyHeader' class='not-sticky'>
	<div id='ribbon' class='main-nav-style'>
		<div class='ribbon-content site_width'>
			<div id='minimalMenuToggle'>
				<a href='#' class='boxBtn ribbonBtn'>
					<span class='icon'><img src='https://media.socastsrm.com/wordpress/wp-content/themes/pattison/pattison-hero-1/images/NavIcon-Menu-White.png' alt='' class='svgFallback' /></span>
					<span class='text'>Menu</span>
				</a>
			</div>
			<div class='ribbon_logo'>
				<a href="https://www.1067thedrive.fm" class="ribbonBtn"><img src="https://media.socastsrm.com/uploads/station/580/cmsSiteLogo.png?r=40352" alt="www.1067thedrive.fm" /></a>			</div>
						<div id='listenBtn'>
				<a href='#' class='socastPlayerBtn ribbonBtn'>
					<span class='text'>Listen Live</span>
					<span class='icon'><img src='https://media.socastsrm.com/wordpress/wp-content/themes/pattison/pattison-hero-1/images/NavIcon-ListenLive-White.png' alt='' class='svgFallback' /></span>
				</a>
			</div>
						<div class='ribbon-right'>
				<a href='#' id='nav-more' class='ribbonBtn' style='display:none;'>More 
					<span class='arrow-down'>&#9660;</span>
					<span class='arrow-up'>&#9650;</span>
				</a>
									<div class='member-area'>
												<a href='/login' class='openLogin boxBtn ribbonBtn'>
							<span class='icon'><img src='https://media.socastsrm.com/wordpress/wp-content/themes/pattison/pattison-hero-1/images/NavIcon-SignIn-White.png' alt='' class='svgFallback' /></span>
							<span class='text'>Sign In</span>
						</a>
											</div>
								<a href='/search' class='searchBtn boxBtn ribbonBtn'>
					<span class='icon'><img src='https://media.socastsrm.com/wordpress/wp-content/themes/common_images/search-White.png' alt='Search' class='svgFallback' /></span>
				</a>
			</div>
			<div class='nav-full'>
				<ul class='nav primary'><li class=''><a id='homeBtn' class='topNavLink' href='/'><img src='https://media.socastsrm.com/wordpress/wp-content/themes/pattison/pattison-hero-1/images/NavIcon-Home-White.png' alt='Home' class='svgFallback' /></a></li><li class=''><a href='#' class='sub-menu-toggle'><span class='down-arrow'>&#9660;</span><span class='up-arrow'>&#9650;</span><span class='sr-text'>sub menu toggle</span></a><a class='topNavLink hasSubNav'  href='#'>Music</a><ul class='sub-menu'><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/recently-played-2'>Recently Played</a></li><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/rock-report'>Rock Report</a></li><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/test-drive'>Test Drive</a></li><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/the-drive-top-20'>The Drive Top 20</a></li><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/live-at-the-drive'>Live At The Drive</a></li></ul></li><li class=''><a href='#' class='sub-menu-toggle'><span class='down-arrow'>&#9660;</span><span class='up-arrow'>&#9650;</span><span class='sr-text'>sub menu toggle</span></a><a class='topNavLink hasSubNav'  href='#'>The Scene</a><ul class='sub-menu'><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/events'>Red Deer Events</a></li><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/the-scene'>Concerts</a></li></ul></li><li class=''><a href='#' class='sub-menu-toggle'><span class='down-arrow'>&#9660;</span><span class='up-arrow'>&#9650;</span><span class='sr-text'>sub menu toggle</span></a><a class='topNavLink hasSubNav'  href='#'>DJs</a><ul class='sub-menu'><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/matt-geddes'>Drive Mornings with Matt &amp; Ryan</a></li><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/ryan'>Ryan</a></li><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/peter-michaels'>Peter Michaels</a></li><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/foui-in-the-afternoon'>Foui In The Afternoon</a></li><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/patrick-bateman'>Patrick Bateman</a></li><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/dj-schedule'>DJ Schedule</a></li></ul></li><li class=''><a href='#' class='sub-menu-toggle'><span class='down-arrow'>&#9660;</span><span class='up-arrow'>&#9650;</span><span class='sr-text'>sub menu toggle</span></a><a class='topNavLink hasSubNav'  href='https://www.1067thedrive.fm/contests-2'>Contests</a><ul class='sub-menu'><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/concert-critic'>Concert Critic</a></li><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/contests'>Current Contests</a></li><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/daily-contests'>Daily Contests</a></li><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/c'>Contest Rules &amp; Regulations - Online</a></li><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/contest-rules-regulations-on-air'>Contest Rules &#038; Regulations &#8211; On Air</a></li></ul></li><li class=''><a class='topNavLink'  href='https://www.1067thedrive.fm/contact-us'>Contact Us</a></li></ul>			</div>
		</div>
	</div>
</header>
<div id='stickyHeaderPlaceholder'></div>
<div id='minimal-menu' class='main-nav-style'><ul class='nav primary'><li><a href='/' class='topNavLink'>Home</a></li><li class=''><a href='#' class='sub-menu-toggle'><span class='down-arrow'>&#9660;</span><span class='up-arrow'>&#9650;</span><span class='sr-text'>sub menu toggle</span></a><a class='topNavLink hasSubNav'  href='#'>Music</a><ul class='sub-menu'><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/recently-played-2'>Recently Played</a></li><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/rock-report'>Rock Report</a></li><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/test-drive'>Test Drive</a></li><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/the-drive-top-20'>The Drive Top 20</a></li><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/live-at-the-drive'>Live At The Drive</a></li></ul></li><li class=''><a href='#' class='sub-menu-toggle'><span class='down-arrow'>&#9660;</span><span class='up-arrow'>&#9650;</span><span class='sr-text'>sub menu toggle</span></a><a class='topNavLink hasSubNav'  href='#'>The Scene</a><ul class='sub-menu'><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/events'>Red Deer Events</a></li><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/the-scene'>Concerts</a></li></ul></li><li class=''><a href='#' class='sub-menu-toggle'><span class='down-arrow'>&#9660;</span><span class='up-arrow'>&#9650;</span><span class='sr-text'>sub menu toggle</span></a><a class='topNavLink hasSubNav'  href='#'>DJs</a><ul class='sub-menu'><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/matt-geddes'>Drive Mornings with Matt &amp; Ryan</a></li><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/ryan'>Ryan</a></li><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/peter-michaels'>Peter Michaels</a></li><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/foui-in-the-afternoon'>Foui In The Afternoon</a></li><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/patrick-bateman'>Patrick Bateman</a></li><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/dj-schedule'>DJ Schedule</a></li></ul></li><li class=''><a href='#' class='sub-menu-toggle'><span class='down-arrow'>&#9660;</span><span class='up-arrow'>&#9650;</span><span class='sr-text'>sub menu toggle</span></a><a class='topNavLink hasSubNav'  href='https://www.1067thedrive.fm/contests-2'>Contests</a><ul class='sub-menu'><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/concert-critic'>Concert Critic</a></li><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/contests'>Current Contests</a></li><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/daily-contests'>Daily Contests</a></li><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/c'>Contest Rules &amp; Regulations - Online</a></li><li class=''><a class='subNavLink'  href='https://www.1067thedrive.fm/contest-rules-regulations-on-air'>Contest Rules &#038; Regulations &#8211; On Air</a></li></ul></li><li class=''><a class='topNavLink'  href='https://www.1067thedrive.fm/contact-us'>Contact Us</a></li><li class=''><a href='/login' class='openLogin topNavLink'>Sign In</a></li><li class=''><a href='/search' class='searchBtn topNavLink'>Search</a></li></ul></div>	<div class='site_width'>
		<div class='secondary_nav secondary_bgd_color'>
					</div>
	</div>
			<div id='theContent-wrapper' class='site_width sc_content_wrapper'>
	<div id='theContent' class='sc-content-area hasSidebar sidebar-align-right'>
		<div class='aboveContentFullWidth'></div><img src="https://media.socastsrm.com/wordpress/wp-content/blogs.dir/687/files/2018/10/1000X398.jpg" class="header-image" alt="Arkells Radio Special" />
<article id="post-7178" class="post-7178 page type-page status-publish has-post-thumbnail hentry">
	<header class="entry-header">
			</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="vc_row wpb_row vc_row-fluid sc-gridless"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>THE DRIVE invites you to experience the new Arkells album Rally Cry this Sunday Oct. 21 at 4pm. You will receive a guided tour of the new album from the band themselves! Stories behind the songs, from the studio, &amp; more!</p>

		</div>
	</div>
</div></div></div></div>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
			</footer><!-- #entry-meta -->
</article><!-- #post-7178 -->
<div id="comments">
	
			
			
</div><!-- #comments -->
<script>
$(document).ready(function(){
	$("#commentform").submit(function(){
		if ($("#comment").val().match(/\w+/)) return true;
		if ($("#comment-empty-prompt").length <= 0){
			$("#comment").before('<div id="comment-empty-prompt" style="color:red;">Oops, please type a comment.</div>');
		}
		return false;
	});
	
	$('#comments .commentlist .comment-content a').attr('target','_blank');
});
</script>		</div><!-- #thecontent -->
		<div id='theSidebar' class='sidebar-align-right'>
<div class="sidebar-content"><div class="vc_row wpb_row vc_row-fluid sc-gridless"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_content_element wpb_single_image ">
		<div class="wpb_wrapper">
			<a href="http://cfdv.streamon.fm/" target="_blank"><img width="300" height="95" src="https://media.socastsrm.com/wordpress/wp-content/blogs.dir/687/files/2016/10/ListenLive-Red_300x95-1.gif" class="attachment-full" alt="" /></a>
		</div> 
	</div> </div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class='scWidgetContainer scSocialIconsWidget align-left icons-small'><div class='social-links'><a href='https://www.facebook.com/1067thedrive' target='_blank' class='socialIconLink facebook'><img src='https://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/facebook.png' alt='facebook' /></a><a href='http://www.twitter.com/1067thedrive' target='_blank' class='socialIconLink twitter'><img src='https://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/twitter.png' alt='twitter' /></a><a href='https://www.youtube.com/thedrivereddeer' target='_blank' class='socialIconLink youtube'><img src='https://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/youtube.png' alt='youtube' /></a><a href='http://www.instagram.com/1067thedrive' target='_blank' class='socialIconLink instagram'><img src='https://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/instagram.png' alt='instagram' /></a><a href='https://itunes.apple.com/nz/app/106.7-the-drive-red-deer/id823667550?mt=8' target='_blank' class='socialIconLink ios'><img src='https://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/ios.png' alt='ios' /></a><a href='https://play.google.com/store/apps/details?id=com.socast.pattison.cfdvfm' target='_blank' class='socialIconLink android'><img src='https://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/android.png' alt='android' /></a></div><script>
		$(document).ready(function() {
			var base_url = '/wordpress/wp-content/themes/';
			var theme_images_dir = 'common_images/';
		loadSvg('.scSocialIconsWidget .socialIconLink.facebook', base_url+theme_images_dir+'social/facebook', '', 'facebook');
loadSvg('.scSocialIconsWidget .socialIconLink.twitter', base_url+theme_images_dir+'social/twitter', '', 'twitter');
loadSvg('.scSocialIconsWidget .socialIconLink.youtube', base_url+theme_images_dir+'social/youtube', '', 'youtube');
loadSvg('.scSocialIconsWidget .socialIconLink.instagram', base_url+theme_images_dir+'social/instagram', '', 'instagram');
loadSvg('.scSocialIconsWidget .socialIconLink.ios', base_url+theme_images_dir+'social/ios', '', 'ios');
loadSvg('.scSocialIconsWidget .socialIconLink.android', base_url+theme_images_dir+'social/android', '', 'android');
});
		</script></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class='onAirNowWidget primary_border_color scWidgetContainer border '><div class='onAirNow'><span class='primary_color'>ON&nbsp;AIR&nbsp;NOW</span><span class='times'>2:00 PM&nbsp;-&nbsp;6:00 PM</span><span class='name'>FOUI in the Afternoon for SOUTHSIDE DODGE </span><div class='image'><img src='https://media.socastsrm.com/wordpress/wp-content/blogs.dir/687/files/2017/03/Bus-Bench-INSTA-Foui-w-sp.jpg' alt='FOUI in the Afternoon for SOUTHSIDE DODGE ' /></div></div><div class='clear'></div></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="lastPlayedWidget scWidgetContainer showMore offset-0" data-listurl="https://socast-public.s3.amazonaws.com/player/lp_608_867.js" data-npurl="https://socast-public.s3.amazonaws.com/player/np_608_867.js" data-offset="0">
	<h2 class="sc-heading-widget">Recently Played</h2>
	<div class="songs"></div>
	<div style='clear:both;'></div>
	<a class='btn btn-silver moreBtn' href='javascript:;' data-next="" >More</a>
</div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_content_element wpb_single_image ">
		<div class="wpb_wrapper">
			<a href="http://www.1067thedrive.fm/JPBG-prairie-scholarship-2018/"><img width="304" height="144" src="https://media.socastsrm.com/wordpress/wp-content/blogs.dir/687/files/2016/10/Prairie-Equity-Scholarship-Banner.jpg" class="attachment-large" alt="" srcset="https://www.1067thedrive.fm/files/2016/10/Prairie-Equity-Scholarship-Banner.jpg 304w, https://www.1067thedrive.fm/files/2016/10/Prairie-Equity-Scholarship-Banner-300x142.jpg 300w" sizes="(max-width: 304px) 100vw, 304px" /></a>
		</div> 
	</div> </div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_content_element wpb_single_image ">
		<div class="wpb_wrapper">
			<a href="https://getintheloop.app.link/x9d8s9XbPF" target="_blank"><img width="300" height="250" src="https://media.socastsrm.com/wordpress/wp-content/blogs.dir/687/files/2016/10/RedDeer_Rectangle_300x250.jpg" class="attachment-full" alt="" /></a>
		</div> 
	</div> </div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class='scWidgetContainer'>
			<div class="weather-widget current">
				<img class="weather-icon" src="https://cdn.worldweatheronline.net/images/wsymbols01_png_64/wsymbol_0002_sunny_intervals.png" alt="" />
				<div class="info">
					<div class="location">Red Deer, Alberta, Canada</div>
					<div class="temp-desc">12&deg;C Partly cloudy</div>
				</div>
				<div class="clear"></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="weather-widget scWidgetContainer">
	<div class="location"><strong>Current Conditions:</strong> Red Deer, Alberta, Canada</div>

			<hr/>

			<div class="current">
				<div class="col1">
					<img class="weather-icon" src="https://cdn.worldweatheronline.net/images/wsymbols01_png_64/wsymbol_0002_sunny_intervals.png" alt="" />
					<div class="info">
						<div class="temperature">12&deg;C</div>
						<div class="description">Partly cloudy</div>
					</div>
					<div class="clear"></div>
				</div>

				<div class="col2">
					<p><label>Wind Direction:</label><span class="value">W</span></p>
					<p><label>Pressure:</label><span class="value">1017 mb</span></p>
					<p><label>Wind Speed:</label><span class="value">6 km/h</span></p>
					<p><label>Humidity:</label><span class="value">35%</span></p>
				</div>

				<div class="clear"></div>
			</div><div class='forecast clearfix'>
					<div class='forecast_summary'>
						<div class='day_label'>Summary</div>
						<div class='day_icon'>&nbsp;</div>
						<div class='day_field description'>&nbsp;</div>
						<div class='day_field high_temp'>High Temp.</div>
						<div class='day_field low_temp'>Low Temp.</div>
						<div class='day_field wind'>Wind/Dir</div><div class='day_field precipitation'>Precip.(mm)</div></div><div class='forecast_days'><div class='forecast_day'>
						<div class='day_label c1'>THU</div>
						<div class='day_info'>
							<div class='day_icon'><img class='weather-icon' src='https://cdn.worldweatheronline.net/images/wsymbols01_png_64/wsymbol_0003_white_cloud.png' alt='' /></div>
							<div class='day_field description'>Cloudy</div>
						</div>
						<div class='day_info2'>
							<div class='day_field high_temp'><span class='mobile_label'>High Temp:</span>13 &deg;C</div>
							<div class='day_field low_temp'><span class='mobile_label'>Low Temp:</span>-2 &deg;C</div>
							<div class='day_field wind'><span class='mobile_label'>Wind/Dir:</span>13 km/h - NNW</div><div class='day_field precipitation'><span class='mobile_label'>Precip.(mm):</span>0.0mm</div></div></div><div class='forecast_day'>
						<div class='day_label c0'>FRI</div>
						<div class='day_info'>
							<div class='day_icon'><img class='weather-icon' src='https://cdn.worldweatheronline.net/images/wsymbols01_png_64/wsymbol_0002_sunny_intervals.png' alt='' /></div>
							<div class='day_field description'>Partly cloudy</div>
						</div>
						<div class='day_info2'>
							<div class='day_field high_temp'><span class='mobile_label'>High Temp:</span>11 &deg;C</div>
							<div class='day_field low_temp'><span class='mobile_label'>Low Temp:</span>1 &deg;C</div>
							<div class='day_field wind'><span class='mobile_label'>Wind/Dir:</span>13 km/h - SSE</div><div class='day_field precipitation'><span class='mobile_label'>Precip.(mm):</span>0.0mm</div></div></div><div class='forecast_day'>
						<div class='day_label c1'>SAT</div>
						<div class='day_info'>
							<div class='day_icon'><img class='weather-icon' src='https://cdn.worldweatheronline.net/images/wsymbols01_png_64/wsymbol_0002_sunny_intervals.png' alt='' /></div>
							<div class='day_field description'>Partly cloudy</div>
						</div>
						<div class='day_info2'>
							<div class='day_field high_temp'><span class='mobile_label'>High Temp:</span>14 &deg;C</div>
							<div class='day_field low_temp'><span class='mobile_label'>Low Temp:</span>-1 &deg;C</div>
							<div class='day_field wind'><span class='mobile_label'>Wind/Dir:</span>10 km/h - NNW</div><div class='day_field precipitation'><span class='mobile_label'>Precip.(mm):</span>0.0mm</div></div></div></div></div><style>
					.weather-widget .forecast .forecast_day { width: 33.333333333333%; }
				</style>
</div></div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<a><h3 style="color: #fff; background-color: #000000 ; text-align: left; padding: 5px; margin-bottom:2px; margin-top:5px ">BOOK A LIMO</h3></a>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_content_element wpb_single_image ">
		<div class="wpb_wrapper">
			<a href="http://www.premier-limos.com/" target="_blank"><img width="304" height="317" src="https://media.socastsrm.com/wordpress/wp-content/blogs.dir/687/files/2016/10/Premier-Limo.png" class="attachment-full" alt="" srcset="https://www.1067thedrive.fm/files/2016/10/Premier-Limo.png 304w, https://www.1067thedrive.fm/files/2016/10/Premier-Limo-288x300.png 288w" sizes="(max-width: 304px) 100vw, 304px" /></a>
		</div> 
	</div> </div></div></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<script type="text/javascript" src="//post.futurimedia.com/futuri-post-widget.js?station=cfdv&zone=2&next=popup&theme=light&limit=4" async></script>
		</div>
	</div>
</div></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid sc-gridless"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row vc_row-fluid sc-gridless"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<iframe
src=" https://canadagames.ca/2019/sites/2019/files/cg2019_embeds_20171103_final/cg2019_emb
eds_20171103%20final/sponsor_300x250_bi.html "
style="display:block;width:300px;height:250px;border:1px solid #000000;" width="300"
height="250" frameborder="0"></iframe>
		</div>
	</div>
</div></div></div></div>
</div></div>
	</div><!-- #theContent-wrapper -->
	<div style='clear:both;'></div>
		<footer id='theFooter'>
		<div class='site_width'>
			<div class='social-links'><a href='https://twitter.com/1067thedrive' target='_blank' class='socialIconLink twitter'><img src='https://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/twitter.png' alt='twitter' /></a><a href='https://www.facebook.com/1067TheDrive/' target='_blank' class='socialIconLink facebook'><img src='https://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/facebook.png' alt='facebook' /></a><a href='https://www.youtube.com/user/thedrivereddeer' target='_blank' class='socialIconLink youtube'><img src='https://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/youtube.png' alt='youtube' /></a><a href='https://www.instagram.com/1067thedrive/' target='_blank' class='socialIconLink instagram'><img src='https://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/instagram.png' alt='instagram' /></a></div>			<div class='footer-links'>
				<ul class='nav footer'><li class=''><a class='topNavLink'  href='/stockimages'>Stock Images</a></li><li class=''><a class='topNavLink'  href='/privacy'>Privacy Policy</a></li><li class=''><a class='topNavLink'  href='/terms'>Terms Of Service</a></li></ul>			</div>
			<div class='footer-logos'>
				<a href='http://jimpattison.com/media/broadcast-group.aspx' target='_blank' class=''><img src='https://media.socastsrm.com/uploads/company/26/539072e1619a0.png' class='company-logo' alt='Pattison' /></a>				
				<div>Copyright &copy; 2018. All rights reserved.</div>
				
	<div id='socastTagline'>
		<a id='poweredBySocastLink' href='https://www.socastdigital.com' target='_blank'>
			<img src='https://media.socastsrm.com/wordpress/wp-content/themes/common_images/PoweredBySoCastTagline-White.png' alt='Powered by SoCast' />
		</a>
		<script>
		$(document).ready(function() {
			var image_type = '-White';
			if (typeof footer_luminance != 'undefined' && footer_luminance < 127.5) image_type = '-Black';
			loadSvg('#poweredBySocastLink', '/wordpress/wp-content/themes/common_images/PoweredBySoCastTagline', image_type, 'Powered by SoCast');
		});
		</script>
	</div>			</div>
		</div>
	</footer>
	<script type="text/javascript">
function openLogin() {
	window.location = "/login";
}
</script>	<script>
	$(document).ready(function() {
		var base_url = '/wordpress/wp-content/themes/';
		var theme_images_dir = 'pattison/pattison-hero-1/images/';
			loadSvg('#theFooter .socialIconLink.twitter', base_url+'common_images/social/twitter', '', 'twitter');
loadSvg('#theFooter .socialIconLink.facebook', base_url+'common_images/social/facebook', '', 'facebook');
loadSvg('#theFooter .socialIconLink.youtube', base_url+'common_images/social/youtube', '', 'youtube');
loadSvg('#theFooter .socialIconLink.instagram', base_url+'common_images/social/instagram', '', 'instagram');
			
		var image_type = '-White';
		if (ribbon_luminance < 127.5) image_type = '-Black';
		loadSvg('#minimalMenuToggle .icon', base_url+theme_images_dir+'NavIcon-Menu', image_type, '');
		loadSvg('#listenBtn .icon', base_url+theme_images_dir+'NavIcon-ListenLive', image_type, '');
		loadSvg('#ribbon .ribbon-right .openLogin .icon', base_url+theme_images_dir+'NavIcon-SignIn', image_type, '');
		loadSvg('#ribbon .ribbon-right .searchBtn .icon', base_url+'common_images/search', image_type, 'Search');
		loadSvg('#homeBtn', base_url+theme_images_dir+'NavIcon-Home', image_type, 'Home');
		loadSvg('.hero-header .hero-scroll-action .icon', base_url+theme_images_dir+'ScrollDownArrow', image_type, 'Scroll Down');
	});
	</script>
</div><!-- iframe-replaceholder -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-31417150-7', 'auto', 'socast');
	ga('socast.set', 'dimension1', '26');
	ga('socast.set', 'dimension2', '608');
    ga('socast.send', 'pageview');
</script>
        <script data-cfasync="false" type="text/javascript">
var addthis_config = {"ui_atversion":300,"data_track_clickback":true,"services_exclude":"favorites,mailto","services_expanded":"facebook,flipboard,google_plusone_share,linkedin,reddit,pinterest_share,tumblr,twitter,email,print","ignore_server_config":true};

</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.0.6";
                    var wp_product_version = "wpp-5.0.6";
                    var wp_blog_version = "4.8.1";
                    var addthis_plugin_info = {"cms_name":"WordPress","cms_version":"4.8.1","plugin_name":"AddThis Sharing Buttons","plugin_version":"5.0.6","plugin_mode":"WordPress"};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"ui_atversion":300,"data_track_clickback":true,"services_exclude":"favorites,mailto","services_expanded":"facebook,flipboard,google_plusone_share,linkedin,reddit,pinterest_share,tumblr,twitter,email,print","ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558c652a79e703e9 "
                    async="async"
                >
                </script><link rel='stylesheet' id='addthis_output-css'  href='https://www.1067thedrive.fm/wp-content/plugins/addthis/css/output.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='socastcms_weather_style-css'  href='https://cdn-css.socastsrm.com/cdn_v7.4.6/wordpress/wp-content/plugins/socast-widgets/css/widgets/weather.css?v=2014-04-16&#038;ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.1067thedrive.fm/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.1067thedrive.fm/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.1067thedrive.fm/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://cdn-js.socastsrm.com/cdn_v7.4.6/wordpress/wp-content/plugins/socast-widgets/js/widgets/lastPlayed.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://cdn-js.socastsrm.com/cdn_v7.4.6/wordpress/wp-content/plugins/socast-widgets/js/widgets/weather.js?v=2014-03-25&#038;ver=4.8.1'></script>
<!--wp_footer-->
<style>
    .hero-header .fade  { opacity: 0.4; }
</style><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7c7b538f90","applicationID":"137944415,137944001","transactionName":"Y1FWYEBZXBZYAkxdXVobdVdGUV0LFjZId11aQEZbXlRXFxYIVlBXTA==","queueTime":0,"applicationTime":589,"atts":"TxZVFghDTxg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>